Twitter Facebook Youtube Feed Rss

Nuevo tema Responder al tema  [ 35 mensajes ]  Ir a página 1, 2, 3  Siguiente
forumtools   forumtools
Autor Mensaje
 Asunto: Problema con la radio
NotaPublicado: Mié, 05 Mar 2014, 16:35 
Desconectado
KDM Adicto
Avatar de Usuario

Registrado: Dom, 30 Jun 2013, 23:45
Mensajes: 2552
Marca y modelo: Hyundai Accent 1.5 12v X-3
Tengo un problema con la radio desde hace tiempo.
Si subo la radio mucho por ejemplo si la radio tiene en volumen hasta 32, la subo al 25-26 se apaga y se vuelve a encender y si no la bajo hasta el 24 por ejemplo no para de apagarse y encenderse. Pensé que podia ser una mala comexion, saque la radio, desmonte la clema y aprete bien los contactos. Puse los contactos y al montarla fe nuevo, podia subir el volumen a tope hasta distorsionar y todo y no se apagaba asi que pensé que era eso. Pero al cabo de los dias lo volvia a hacer. Cuando cambie los bornes de la bateria. Otra vez se solucionó, y podia subirse a tope sin problemas, pero otra vez al cabo de los dias igual, si lo subia a tope se apagaba. Y la ultima fue al montar la etapa. Que quite las conexiones de la radio, para poner el remote y al montarla la radio volvia a ir bien. Pero a los dias lo mismo si la subo mas de la cuenta se apaga y se enciende.
¿¿Alguna idea de que puede ser??


Compartir en Facebook
Arriba
 Perfil  
 
 
 
 Asunto: Re: Problema con la radio
NotaPublicado: Mié, 05 Mar 2014, 16:48 
Desconectado
Administrador
Avatar de Usuario

Registrado: Dom, 05 May 2013, 17:54
Mensajes: 9519
Ubicación: Madrid
Marca y modelo: Hyundai Tuscani 2.0VVT - Peugeot 207 1.6 HDi
Puede ser que el cableado del coche este mal y entre la radio en modo protección, o que debido a las vibraciones por el sonido haya algún cable que haga mal contacto y provoque estos fallos que comentas

Enviado desde algún lugar usando Tapatalk

_________________
- Hyundai Coupe 1.6i FX 116cv (de 2007 a 2009)
- Hyundai Tuscani 2.0VVT 143cv (de 2009 a actualidad)
- Lancia Delta II 1.9TD 92cv (de 2011 a 2014)
- Fiat Stilo 1.9JTD Multijet 8v 120cv (de 2014 a 2014)
- Peugeot 207 1.6 HDi 90cv (de 2014 a actualidad)


Arriba
 Perfil  
 
 
 
 Asunto: Re: Problema con la radio
NotaPublicado: Mié, 05 Mar 2014, 16:53 
Desconectado
KDM Adicto
Avatar de Usuario

Registrado: Dom, 30 Jun 2013, 23:45
Mensajes: 2552
Marca y modelo: Hyundai Accent 1.5 12v X-3
Lo de los cables es lo que yo pense pero lo raro es que si quito el bornde la bateria se solucione este con la radio a tope y no pase nada y a los dias lo vuelva a hacer y que solo lo haga al subirla mucho y no al pillar baches fuertes ni con carreteras bacheadas


Arriba
 Perfil  
 
 
 
 Asunto:
NotaPublicado: Mié, 05 Mar 2014, 17:42 
Desconectado
KDM Adicto
Avatar de Usuario

Registrado: Lun, 09 Dic 2013, 12:21
Mensajes: 8496
Ubicación: Madrid
Probablemente sea el cableado del coche que este mal, intenta probar con otra radio, y con la tuya en otro coche. a ver si sacas algunas conclusiones

_________________
Un saludo, Coupetuner.

- Hyundai Coupe 1.6 116cv
- Ford Focus ST 2.5 225cv MKII
- Mercedes CLA200d 2.2 136cv


Arriba
 Perfil  
 
 
 
 Asunto:
NotaPublicado: Mié, 05 Mar 2014, 21:52 
Desconectado
Super Moderador
Avatar de Usuario

Registrado: Lun, 01 Jul 2013, 10:09
Mensajes: 695
Eso probablemente es que la radio entre en modo proteccion antes de fundirse!! Jeje lo tienes directo a bateria o con el contacto??? Puexenser que la tension que le llegue no sea suficiente para la demanda del pico de volumeny directamente se apague por falta de alimentación. .. de todas maneras ya te digo que tiene toda la pinta de ser modo protección


Arriba
 Perfil  
 
 
 
 Asunto: Re: Problema con la radio
NotaPublicado: Mié, 05 Mar 2014, 21:58 
Desconectado
KDM Adicto
Avatar de Usuario

Registrado: Dom, 30 Jun 2013, 23:45
Mensajes: 2552
Marca y modelo: Hyundai Accent 1.5 12v X-3
Esta a traves del contacto.
Lo que me mosquea es lo de al dejarla sin alimentacion un tiempo no lo haga.
Me han dejado un par de radios para probar.
Y otra pregunta cono puedo ponerla que se apague al quitar la llave pero que sin contacto pueda encenderla?


Arriba
 Perfil  
 
 
 
 Asunto:
NotaPublicado: Mié, 05 Mar 2014, 23:31 
Desconectado
Moderador
Avatar de Usuario

Registrado: Lun, 01 Jul 2013, 19:25
Mensajes: 5414
Marca y modelo: Hyundai Coupe bifaro
efectivamente como te han dicho eso son los cables del coche que por algun motivo o da exceso o da poca señal a la radio y la radio se apaga para no producir corto y que se queme todo.

_________________
ACTUALMENTE: HYUNDAI COUPE TUSCANI 2.0 143CV NEGRO

Imagen

ANTERIORMENTE:
HYUNDAI COUPE 1.6FX BIFARO, COLOR NEGRO Y TAPICERIA BEIGE ARTESANAL


Arriba
 Perfil  
 
 
 
 Asunto:
NotaPublicado: Jue, 06 Mar 2014, 00:35 
Desconectado
Super Moderador
Avatar de Usuario

Registrado: Dom, 05 May 2013, 22:22
Mensajes: 1493
Ubicación: Huelva
Marca y modelo: Tuscani 2k5
Motivos que se me ocurren...

Sobrecarga: la radio se pone en modo protección antes de ir a mejor vida.
Falta de potencia: no le llega la corriente necesaria para trabajar al máximo.
Negativo: tiene la masa mal posicionada, ya sea conectada a otro cable o en mala zona,

Has probado con música de altos graves?

Yo probaría con otra música a ver qué tal reacciona con muchos graves y sin ellos.
Y cambiaría de zona la masa (de camino revisaría todo el cableado).

Ponerla para que se apague al quitar el contacto y que se encienda sin dar a la llave... va a ser que no.
O una cosa u otra, a no ser que la radio esté preparada con esa chuminada. Nosequé de cortesía creo que se llama.

_________________
Imagen
>>htcmania<<


Arriba
 Perfil  
 
 
 
 Asunto:
NotaPublicado: Jue, 06 Mar 2014, 02:00 
Desconectado
Administrador
Avatar de Usuario

Registrado: Dom, 05 May 2013, 17:54
Mensajes: 9519
Ubicación: Madrid
Marca y modelo: Hyundai Tuscani 2.0VVT - Peugeot 207 1.6 HDi
Todotuscani, creo que hay una combinacion de cables con la que se puede hacer lo que dice Nest, lo que no se es cual es esa combinacion, mas que nada porque yo lo he llevado asi un tiempo pero como no me gusta pues hice a mi padre quitarlo (los cables y yo no nos llevamos bien :roto2risa: )

_________________
- Hyundai Coupe 1.6i FX 116cv (de 2007 a 2009)
- Hyundai Tuscani 2.0VVT 143cv (de 2009 a actualidad)
- Lancia Delta II 1.9TD 92cv (de 2011 a 2014)
- Fiat Stilo 1.9JTD Multijet 8v 120cv (de 2014 a 2014)
- Peugeot 207 1.6 HDi 90cv (de 2014 a actualidad)


Arriba
 Perfil  
 
 
 
 Asunto: Re: Problema con la radio
NotaPublicado: Jue, 06 Mar 2014, 06:28 
Desconectado
KDM Adicto
Avatar de Usuario

Registrado: Lun, 09 Dic 2013, 12:21
Mensajes: 8496
Ubicación: Madrid
Exacto, hay una combinacion de cables que hace eso, todo seria encontrar el sistema electrico

_________________
Un saludo, Coupetuner.

- Hyundai Coupe 1.6 116cv
- Ford Focus ST 2.5 225cv MKII
- Mercedes CLA200d 2.2 136cv


Arriba
 Perfil  
 
 
 
 Asunto: Re: Problema con la radio
NotaPublicado: Jue, 06 Mar 2014, 08:19 
Desconectado
KDM Adicto
Avatar de Usuario

Registrado: Dom, 30 Jun 2013, 23:45
Mensajes: 2552
Marca y modelo: Hyundai Accent 1.5 12v X-3
Si e probado con musica con mas y menos graves y lo hace con todo tipo de musica si que es verdad que si hay un pico de sonido en la cancion y lo subo mucho suele apagarse en el pico de intensidad


Arriba
 Perfil  
 
 
 
 Asunto:
NotaPublicado: Jue, 06 Mar 2014, 23:48 
Desconectado
Moderador
Avatar de Usuario

Registrado: Sab, 03 Ago 2013, 20:37
Mensajes: 2975
Marca y modelo: coupe v6
a mi me pasaba en el bifaro y era por los cables positivo y masa.pero solo me pasaba con una alpine que tuve que chipaba mucho.

puse la masa a un tornillo del chasis con un cablecito mas gordo y el positivo directo lo coji directo de la bateria y solucionado.despues al tiempo me cambie deradio y deje los cables como estaban y no me pasaba.asi que me di cuenta que era la radio que necesitaba mucha energia cuando estaba a volumen alto.

_________________
Imagen


Arriba
 Perfil  
 
 
 
 Asunto: Re: Problema con la radio
NotaPublicado: Jue, 06 Mar 2014, 23:54 
Desconectado
KDM Adicto
Avatar de Usuario

Registrado: Dom, 30 Jun 2013, 23:45
Mensajes: 2552
Marca y modelo: Hyundai Accent 1.5 12v X-3
Gracias a todos x las respuestas.
Mañana intentare ponerme a ello y os cuento!


Arriba
 Perfil  
 
 
 
 Asunto: Re: Problema con la radio
NotaPublicado: Vie, 07 Mar 2014, 06:11 
Desconectado
KDM Adicto
Avatar de Usuario

Registrado: Lun, 09 Dic 2013, 12:21
Mensajes: 8496
Ubicación: Madrid
A ver si lo solucionas ;) ya nos contaras

_________________
Un saludo, Coupetuner.

- Hyundai Coupe 1.6 116cv
- Ford Focus ST 2.5 225cv MKII
- Mercedes CLA200d 2.2 136cv


Arriba
 Perfil  
 
 
 
 Asunto:
NotaPublicado: Vie, 07 Mar 2014, 21:57 
Desconectado
KDM Adicto
Avatar de Usuario

Registrado: Dom, 30 Jun 2013, 23:45
Mensajes: 2552
Marca y modelo: Hyundai Accent 1.5 12v X-3
bueno bueno bueno!
NOVEDADES:
la radio lleva un modo para ponerla directa. el coche tiene el positivo directo para la memoria de la radio y el positivo a traves de llave para encenderla.
pues viene preparado para cambiar el cable positivo de llave por el de memoria es decir directo.
pero se sigue apagando!
e probado otra radio con menos potencia y no se apaga. PEEERO e provado otra radio sony como la mia y pasa lo mismo solo que en esta otra la pantalla cuando la radio esta muy alta con los graves ves como contra mas sube la radio con los picos mas baja la intensidad de la pantalla hasta que se apaga.
Estoy casi convencido de que será una masa.
porque el cable del positivo lo e cambiado como e dicho por el que tiene directo.
podria ser que el cable positivo sea pequeño? o será la masa como yo creo?


Arriba
 Perfil  
 
 
 
Mostrar mensajes previos:  Ordenar por  
Nuevo tema Responder al tema  [ 35 mensajes ]  Ir a página 1, 2, 3  Siguiente



¿Quién está conectado?

 

Usuarios registrados: alcaudon1958, Bing [Bot], Google [Bot]

 

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro

 
Saltar a:  
Bienvenido a KDM:

Regístrate para quitar este molesto mensaje.

Registrarse


yukari
KDM Club España © Todos los derechos reservados | Contacto

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Traducción al español por Huan Manwë para phpBB-Es.COM